Software

FAQ for When the Software Cannot be Installed onto Windows® 8

Procedures for when Multi Projector Monitoring and Control Software cannot be installed onto Windows® 8 or Windows® 8.1

For Windows® 8 or Windows® 8.1, this software uses Microsoft .NET Framework 3.5. When installing the software, a message may appear instructing you to install .NET Framework 2.0. If this occurs, click "No" to halt the installation process and install Microsoft .NET Framework 3.5 prior to installing the software.

  • Procedure for installing Microsoft .NET Framework 3.5

    • While pressing and holding the Windows Logo key on the keyboard, press the "x" key, and click "Control Panel"
      in the menu that is displayed.

    • Click "Programs."

    • Click "Programs and Features"–"Turn Windows features on or off."

    • Place a check mark in the check box of ".NET Framework 3.5 (includes .NET 2.0 and 3.0)," then click the "OK" button.

    • The required files will be retrieved, and Microsoft .NET Framework 3.5 will be installed.

    • (Only when the following screen is displayed)
      If your computer does not have the files that are required for installing Microsoft .NET Framework 3.5, the following screen will be displayed. Click "Download files from Windows Update." (An Internet connection is necessary for this.)

    • Once the installation is completed, restart your computer.