Main Contents begins from here.

Support

Network Camera

Faq Contents

--- Category [Troubleshoot: BB_HGW700]: 22 hit ---

[No.1 - No.22] / 1
No.1 Internet access through the BB-HGW700 has not worked since switching the network service from ADSL to CATV. [Troubleshoot: BB_HGW700]
(2005/09/05)

Answer...
  1. [Cause1]
    The provider setting is not correct on the BB-HGW700.
    [Solution1]
    Confirm the information of the provider and set it up correctly.

  2. [Cause2]
    If the DNS1,2 provider information is setup with the private IP address, you may not be able to access the Internet under some CATV operators.
    [Solution2]
    Uncheck the checkbox of "Access by private IP addresses are rejected in both directions." on [Easy Security Settings] menu.

No.2 Cannot connect to wireless camera or BB-HGW700 connection is unstable. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700] [Troubleshoot: BL_WV10]
(2005/08/01)
Answer...
  1. [Cause1]
    Other wireless devices are interfering with the camera's wireless signal, or another wireless LAN device is using the same channel as the BL-WV10A and wireless camera.
    [Solution1]
    Move the wireless LAN device further away from the BL-WV10 and camera, or change the wireless channel used by the BLWV10.

  2. [Cause2]
    Obstacles, e.g., metallic wall or concrete wall panel between the BL-WV10 and the camera are interfering with the wireless signal.
    [Solution2]
    Clear the signal path of any obstacles, or move the BL-WV10 and camera closer.

No.3 An exclamation mark is displayed on the camera portal screen. [Troubleshoot: BB_HGW700]
(2005/07/29)
Answer... Click the exclamation mark and the camera's password window is displayed.
No.4 There is a blue icon with a key symbol displayed on the camera portal screen of BB-HGW700A. [Troubleshoot: BB_HGW700]
(2005/07/29)
Answer... This is normal. ID and password is required to view camera image.
This will be not displayed after inputting ID and password.
No.5 "!" is displayed on camera portal screen of BB-HGW700A [Troubleshoot: BB_HGW700]
(2005/07/29)
Answer... This is correct. After clicking "!", input username and password and the image will be displayed.
No.6 An error message is displayed. What do I do when an error message is displayed? [Error message and code] [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • Turn off all the devices, and then turn on the KX-HGW600, then PC.

  • Make sure Obtain an IP address automatically is checked on the PCs. Use the DHCP server function.

  • Make sure the address of the DHCP Available Address Range does not overlap with those of other devices.

No.7 The POWER indicator blinks green. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700] [Indicator]
(2004/10/06)
Answer...
  • Blinking slowly: 1 second interval
    1. Input "http://192.168.0.254:8080" in the address field of the web browser.
    2. [Update Firmware] screen will be displayed, then update the firmware.

  • Blinking quickly: 0.4 second interval
    1. Turn this product off.
    2. With the power on, press and hold the FACTORY DEFAULT RESET button at the back of this product.
    3. The POWER indicator will go out in about 10 seconds, and then release the FACTORY DEFAULT RESET button.
    4. The POWER indicator will blink green again.
      Input "http://192.168.0.254:8080" in the address bar of the web browser.
    5. [Update Firmware] screen will be displayed, then update the firmware.

No.8 The POWER indicator is red. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700] [Indicator]
(2004/10/06)
Answer... Remove the power cord of the AC adaptor from the AC power source and reinsert it.
If this doesn't resolve the problem, contact your dealer.
No.9 You cannot access the Camera Portal page and Setup Page from the WAN side. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • There may be a lot of network traffic. Wait for a while and try again.

  • Make sure the WAN indicator lights green. If it is off, check the connections on the WAN.

  • When you use the proxy server setting, setup of your web browser may be needed to access the Setup Page.

  • JavaScript is used on the Setup Page. If JavaScript is invalid on the setup of the web browser, access the Setup Page after enabling JavaScript.
    1. Click [Tools menu]
    2. Click [Internet Options]
    3. Click [Security tab]
    4. Click [Custom Level]
    5. Check [Enable] in gActive Scriptingh of JavaScript.

  • If you check Restricted Access on the Setup Page of the KX-HGW600 ([Camera Setup]-> [Access Control] window), check None or Administrator Only.

  • Because this product is placed under the router, this router must support the UPnP.

No.10 You cannot set up the camera manually. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • The IP addresses "192.168.0.113 - 192.168.0.128" and the port numbers "60001 - 60016" are used for the Automatic Setup function. If you use the corresponding IP addresses or port numbers, change to the other IP addresses or port numbers.

  • To set up the specific Network Camera manually, clear Enable check box on the Network window of Network Camera ([Network] ->1. Network Configuration from the Setup Program).
    When you set up your Network Camera manually, the KX-HGW600 needs the settings on the Screen Assignment window and Port Forwarding window.

No.11 The authentication window appears when you access the Camera Portal page. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • Administrator Only is checked on the Access Control window. Enter the registered user name and password.

  • If the authentication of the Network Camera is set Administrator and General User on the Security:Administrator window, please change the setting to Administrator Only.

No.12 The camera cannot be registered automatically on the Camera Portal page. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • The camera will not be registered automatically if the FACTORY DEDAULT RESET button is pressed while this product is booting up (within 30 seconds after turning on this product).
    Press the FACTORY DEDAULT RESET button again.

  • Make sure Enable is checked on the Network window of Network Camera ([Network]->1. Network Configuration from the Setup Program).

  • The IP addresses "192.168.0.113 - 192.168.0.128" are used for the Automatic Setup function. If the other devices use the corresponding IP addresses, change the other IP addresses.

No.13 The wireless devices cannot communicate with the KX-HGW600. [Setup: wireless] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • Make sure a PC in a wireless network is set as follows:
    Wireless mode: Infrastructure
    SSID: HGW600
    Encryption: None

  • The wireless devices or the KX-HGW600 may be out of range. Or there may be an obstacle such as a concrete wall. Locate the wireless devices near this unit.

  • Make sure Permit is checked in the Blanked SSID connection on the Wireless Setup window.

No.14 [Update Firmware] screen is displayed. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer... Install firmware or it will not work properly.
No.15 The Camera Portal page and Setup Page do not appear. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • Make sure the LAN 1?4 indicators and WIRELESS indicator lights are green. Make sure the indicators on the Ethernet card and wireless card is on. If any indicator is off, check the Ethernet cable on the LAN.

  • The PC on the LAN side may not be assigned an IP address by the KX-HGW600. Make sure Obtain an IP address automatically is checked on the PC and restart.

  • When you change the IP address (:Port No.) of the KX-HGW600 ( Page 106), enter the new IP address (:Port No.) in the address field of the web browser. (When port no. is 80 [default setting], you do not need to enter port no.)

  • Access the Camera Portal Page in 1 minute after turning on this product.

  • When you use the proxy server setting, setup of your web browser may be needed to access the Setup Page.
  • JavaScript is used on the Setup Page. If JavaScript is invalid on the setup of the web browser, access the Setup Page after enabling JavaScript.
    1. Click [Tools menu]
    2. Click [Internet Options]
    3. Click [Security tab]
    4. Click [Custom Level]
    5. Check [Enable] in "Active Scripting" of JavaScript.

No.16 The Camera Portal or Setup Page is not displayed. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • In case of LAN condition, it may take a while. Please wait.

  • Check that one of LAN1 - LAN4 or WIRELESS indicators are green. Also, check if the LAN card or wireless LAN card is on. If not, check that the LAN is connected.

  • Check power on sequence, the first is modem or ONU, then this product, then PC.

  • Check that an IP address has been assigned to the LAN side PC by this product. If it has not been assigned, check that the PC has been set to Obtain IP Address Automatically, and restart the PC.

  • If this product's IP address (:port number) has been modified enter the new IP address (:port number) in the web browser's address bar. (The default port number is 80. When the port number is 80 it is not necessary to enter it.)

  • To access the setup page, it may be necessary to set the web browser.

  • JavaScript is used on the setup page. If JavaScript is disabled in the web browser settings, enable it and then access the setup page.
    • Select Internet Explorer Tools, then Internet Options... in Internet Explorer, and click the Security tab.
    • Click Custom Level... in Security level for this zone.
    • Enable "Active scripting" in Settings.

No.17 The website is not displayed. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer...
  • Check that the website address was correctly entered in the web browser's address bar.

  • Check the connection of the modem. Also check the connection between this product and the LAN.

  • Check the information received from the ISP regarding Internet connection. If it is necessary to enter settings information, see ISP Registration.

  • When instructed to do so by the ISP, set the web browser proxy server.

  • If the power is cut when connected to the Internet using PPPoE, it may take between 5 and 20 minutes to reconnect to the Internet.

  • Check that the power supply was turned on in the following order: modem, this product, PC.


No.18 PC is connected with Ethernet cable, but LED of LAN1 to LAN4 is not lit. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer... It is not connected correctly.
-> Check connection

Power is not on.
-> Please check the power.

>Driver is not installed onto PC.
-> Install correct network driver.
No.19 Modem or ONU is connected to this product, but LED of WAN is not lit. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2004/10/06)
Answer... It is not connected correctly.
-> Check connection.

Power is not on.
-> Please check the power.
No.20 When registering KX/BB-HCM cameras on the KX-HGW500/501 automatically, the subsequent cameras are not registered properly. [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700] [Troubleshoot: KX_HCM]
(2004/01/08)
Answer... [Cause]
Automatic registration cannot be performed properly if the KX/BB-HCM cameras have been already registered automatically on the other KX-HGW500/501 or it is not initialized correctly.

[Solution]
When adding the KX/BB-HCM camera on the KX-HGW500/501 or making the switch to another KX-HGW500/501, reset the cameras to the factory default settings according to the following procedures.
  1. Press the camera's FACTORY DEFAULT RESET button again after this product has started up.
  2. Wait for the initialization to be complete.
    • Do not remove the power cord in the act of the initialization.
    • When pressing the FACTORY DEFAULT RESET button, all of the buffered images, settings and passwords are removed.

No.21 When selecting the channel 12~14 for the wireless connection between the camera and the camera control unit, the PC cannot connect to the camera control unit. [Setup: wireless] [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2003/07/29)
Answer... Some PCs compliant with the Centrino Mobile Technology do not support the channel 12~14.

Confirm the specification of your PC and select the channel 11 and under.
No.22 When using the camera control unit as a wireless access point, the wireless communication among the Windows XP PCs is disconnected frequently. [Setup: wireless] [Troubleshoot: HGW600] [Troubleshoot: BB_HGW700]
(2003/07/29)
Answer... [Cause]
It is possible there are access points configured on the wireless setup tool of the Windows XP.

[Solution]
Remove the access points (except for the camera control unit).
The Windows XP will attempt to connect to the camera control unit's access point.

[No.1 - No.22] / 1

Banner area begins from here.